Back to overview
Degraded

CDN Issue

Nov 28 at 10:53am MST
Affected services
Web: Plesk 3 on US EAST 2

Resolved
Nov 28 at 10:59am MST

This has been resolved with our CDN provider, all sites should load normally now. Your site may load slower for a few moments while caches are rebuilt.

Created
Nov 28 at 10:53am MST

Our CDN services are currently running into issues with serving certain files, due to a CORS error. As a result, sites may look odd. We are currently working with our CDN provider to repair this issue.