Back to overview
Downtime

Critical Update Bug - Server Restoration In Progress

May 19 at 10:48am MDT

Resolved
May 19 at 11:28am MDT

All restorations were completed successfully. We apologize for the inconvenience.

Updated
May 19 at 11:09am MDT

Restorations are approximately 50% complete.

Updated
May 19 at 10:52am MDT

Update: A full server restoration is in progress.

Created
May 19 at 10:48am MDT

A critical bug was unexpected and present when we performed updates on PL03. This caused a hang-on-boot condition and we were unable to restore the server.

We have stood up a replacement server and are in the process of restoring site backups.

We DO NOT anticipate the need to update DNS records, as we will be remapping the elastic IP addresses used by our hosting infrastructure to map your sites to the new server.